Adobe Flash Player 10.3  -  Bug 2962851

Created on Tuesday, September 6, 2011

Login for more options


[Platform_Windows]Adobe Flash player bug?


Problem Description: Everytime I install the lastest adobe flash player, everything is successful. The installation is completed without a problem. Yet, everytime i turn off my computer, and use it again the next day or whenever I want to utilize it, I have to install the flash player again. It seems as if i never installed it in the first place. So everytime i want to see a video on social networks or streaming networks like youtube, I have to continuously install the flash player again if i havn't done so the first time i get on. This is for all browsers such as firefox, safari, google chrome, and internet explorer.

Steps to Reproduce:

Actual Result:

Expected Result:

Any Workarounds:

Test Configuration

1, For issues related to Video/Audio/Rendering, please upload your system info file.

2, It will be always helpful if you can provide code snippet that can reproduce the issue.

App Language(s) ALL
OS Language(s) English
Platform(s) Windows 7
Browser(s) Internet Explorer 9.0

Notes (4)


    1:38:27 AM GMT+00:00 Sep 29, 2011

    Thank you.

  • Ru Wan

    6:28:43 PM GMT+00:00 Sep 25, 2011

    No feedback from the customer and we are unable to reproduce this issue, so we close it.
    If you still come across this problem against the latest flash player (, please log a new bug with detailed steps and test media in this bug base.


  • Ru Wan

    10:30:50 PM GMT+00:00 Sep 8, 2011


    Thanks for reporting to Adobe.

    The workaround for this problem is to turn off User Account Control on Windows 7.

    Please read below links for reference.


  • Mando@live

    6:35:00 PM GMT+00:00 Sep 6, 2011

    Running on Windows 7(home premium) 64 bit.
    Internet Explorer 9

Duplicate ID
Reported By Mando@live


State Closed
Status Withdrawn
Reason NotABug


Priority 3-High
Frequency Unknown
Failure Type Incorrectly Functioning
Product Area Installation


Found In Build
Fixed In Build

Attachments (0)

No Files Attached

Votes (0)

Your session has expired! Click to login
Current form data will be preserved