Adobe Flash Player 11.3  -  Bug 3212653

Created on Wednesday, June 13, 2012

Login for more options

Title

[Platform_Windows]No sound in Flash Player 11.3.300.257

Description

Problem Description: No sound on websites using Flash (e.g. YouTube). Video plays fine. Any Youtube videos coded in HTML5 play fine.


Steps to Reproduce:

Actual Result:

Expected Result:

Any Workarounds:

Test Configuration

My Hardware and Environment details: Details in Text file attached

App Language(s) Japanese
OS Language(s) Japanese
Platform(s) Windows 7
Browser(s) Chrome All

Notes (6)

  • Ritergeek

    9:42:51 PM GMT+00:00 Jul 24, 2012

    I tried changing the speaker rate. This did not help. I am using Windows 7 pro 64 bit with Firefox as my default browser. Flash does not work in Chrome, IE or Safari either.

  • Ritergeek

    9:37:05 PM GMT+00:00 Jul 24, 2012

    1. I uninstalled, reinstalled, sound still missing.
    2. At each successive step, I uninstalled before proceeding.
    3. I downloaded and installed fp_11.2.202.235_archive.
    4. I downloaded add installed install_flash_player_11_plugin_64bitinstall_flash_player_11_active_x_64bit
    5. I gave up and did a system restore to UH OH! Even though I restored to a time before the update, 11.3.300.265 persisted.
    No wonder I still have no sound!
    I downloaded and installed
    install_flash_player_11_plugin_64bit

  • Mitsut

    3:02:42 PM GMT+00:00 Jun 20, 2012

    I changed the property of the speaker into "44100 Hz" (CD Quality) according to advice of Shrinidhi.
    I was able to hear http://www.ustream.tv/ by Flash Player 11.3.300.257 of IE, Firefox, and Chrome.
    It worries me that it was able to be heard by "48000 Hz" (DVD) by Flash Player of old version.
    However, my problem was avoided.
    Thanks .

  • Dave(Birdie)Bird

    12:44:54 PM GMT+00:00 Jun 20, 2012

    I am having the exact same problem here. Doing the below does not resolve my issue. All other programs NOT using flash has sound but anything using flash does not. Applications that use flash sounds do not show up within windows vista's Volume Mixer display at all but as I said above other programs which use sound will be displayed. This is not just a you tube problem its any flash programs eg. www.miniclip.com facebook.com etc.

  • Shrinidhi Karanth

    10:27:37 PM GMT+00:00 Jun 19, 2012

    Request you to update the driver. If the problem still continues, please try the following

    1. Press Windows+R.
    2. Type control mmsys.cpl and press enter.
    3. Click on the active sound device in Playback tab. (It will have a green tick mark)
    4. Click on Properties button.
    5. In the resulting dialog, go to Advanced tab.
    6. In the Default Format section, select 16bit 44100 Hz (CD Quality).
    7. Click on apply and OK.
    8. Go to IE/Firefox/Chrome and play any Flash movie.
    9. Let us know if this helps.

    Regards,
    Shrinidhi Karanth
    Flash Player
    Adobe

  • Mitsut

    12:05:02 AM GMT+00:00 Jun 13, 2012

    1. This problem is visible to the same problem as https://bugbase.adobe.com/index.cfm?event=bug&id=3210964 except for the version of OS, etc.

    2. I reported https://bugbase.adobe.com/index.cfm?event=bug&id=3212539 , butI inputted the wrong version number . Then, I correct and rereport.

Duplicate ID 3210964
Reported By Mitsut

Status

State Closed
Status Withdrawn
Reason Duplicate

Importance

Priority 3-High
Frequency Few users will encounter
Failure Type Data Loss
Product Area Audio

Build

Found In Build 11.3.300.257
Fixed In Build

Attachments (1)

Votes (1)

  • starsweeper711

    4:35:14 AM GMT+00:00 Jun 13, 2012

    I'm having a similar problem - I do have sound but it is distorted. Videos on Youtube play with html5, but not ones with ads.

Your session has expired! Click to login
Current form data will be preserved

Cancel